Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. Default Upload Failure

    Hi, everytime i try and upload S60 3rd Edt and S60 2nd Edt, i get the following message;

    An Error Occurred
    Upload failed: Preview 1 could not be recognised or has an extension that is not allowed.
    The idle/menu screen shots are in .jpg format, correct sizes and below the file size.

    Could anyone please shed some light on this matter.

  2. #2

    Default

    Hi Amaway, Please could you upload the jpg images to the forum so we can take a look.

    Thanks.

  3. Default

    Here is a example of the S60 2nd Edt, same response on all 1st images, .jpg 176x208 12KB




    And now the S60 3rd Edt, again same response. .jpg 240x320 19.5KB



    Thankyou Karl.


    Wayne

  4. #4

    Default

    Hi amaway, I've just tried those images and they seem to upload ok. Could you possibly try again to see if you receive the same error. I think the problem might be down to our server, which will be upgraded Monday or Tuesday all being well.

    Apologies for the inconvenience and thanks for your contributions.

  5. Default

    Hi Mark, just tried again and got the same response;

    An Error Occurred
    Upload failed: Preview 1 could not be recognised or has an extension that is not allowed.
    Will leave it till next week and try again after the servers are upgraded. Thankyou.

  6. Default

    Hi Mark have now left it nearly 2 weeks and just tried again to upload, unfortunately still getting the same response;

    An Error Occurred
    Upload failed: Preview 1 could not be recognised or has an extension that is not allowed.


    It is ok on everything else except S60 and S40 themes upload, do not understand it at all.

  7. Default please help

    i have a nokia n95 8gb , the s60 software and games wont work it says files missing or not supported please advise thanks englishbull.

  8. #8

    Default

    I'll investigate further during the weekend amaway. What browser are you using?

    Once again, apologies for the inconvenience.

    englishbull - please do not post unrelated questions in unrelated threads. Thank you.

  9. Default

    I mostly use IE7 but have also tried Mozilla FireFox, but i get the same response regardless of which browser it is.

    Thanks again Mark and no need to apologise, these things do happen, hopefully i will be able to share the themes soon.

  10. Question

    Why don't you try to reconvert the image using something like XnView and try to put that image in the theme instead?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •