Results 1 to 4 of 4
  1. Angry Data Server Not Available???

    I was able to download one ringtone on my phone and then when I tried downloading other ones, I kept on getting the server not available!!! Ugh! Why are all of these things happening to me!!!

  2. #2


    Which ringtones are you attempting to download? MP3 or Polyphonic? If it's MP3, try downloading an MP3 with a smaller file size to see if that make any difference. Also, clear the cache on your phone as the error message might be being displayed from the cache.

  3. Angry

    I am trying to download mp3s. It only let me download one which was the first one and then I tried at least 6 more and it kept on telling me that data service is not available. And then I did as you said and I cleared the cache and it is still not working....And ontop of that i'm getting charged to go on the internet on my phone when I'm not getting anything out of it!

  4. #4


    I've had a look into this and it seems this error is to with your network provider. In order to rectify this issue, I would suggest contacting them.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts