Results 1 to 6 of 6

Thread: Need some help

  1. #1
    Site Contributor
    872 RP
    Contributor Theme Contributor Wallpaper Contributor Forum Writer
    Ghost's Avatar
    Join Date
    Jun 2008
    Country
    Serbia
    Posts
    3,485
    Thanks
    21

    Default Need some help

    First off, hi to the old crew, some might still remember me, and hi to the new.
    So i need help with my phone, i have a one touch 985(it's alcatel i think).

    Yesterday i synced my gmail with my phone, and since i am getting messages(not emails) from a friend that i am chatting with, i don't want to get those messages on phone anymore, so how can i sign out on my phone or disable getting those messages?

  2. #2
    Site Contributor
    1,978 RP
    Contributor Java Contributor Theme Contributor Wallpaper Contributor Forum Writer High Rating (Bronze)
    Vishay's Avatar
    Join Date
    May 2008
    Country
    Suriname
    Posts
    3,099
    Thanks
    95

    Default

    Hi clear cache of gmail, or disable auto sync.

  3. #3
    Site Contributor
    872 RP
    Contributor Theme Contributor Wallpaper Contributor Forum Writer
    Ghost's Avatar
    Join Date
    Jun 2008
    Country
    Serbia
    Posts
    3,485
    Thanks
    21

    Default

    But i have no idea how to do that.

  4. #4
    Site Contributor
    1,978 RP
    Contributor Java Contributor Theme Contributor Wallpaper Contributor Forum Writer High Rating (Bronze)
    Vishay's Avatar
    Join Date
    May 2008
    Country
    Suriname
    Posts
    3,099
    Thanks
    95

    Default

    Go to settings, applications, manage applications, choose all apps, scroll down to gmail click on gmail and then clear cache.

    or

    Go to settings, click on accounts/synchronizaton and disable the option there.

  5. #5
    Site Contributor
    872 RP
    Contributor Theme Contributor Wallpaper Contributor Forum Writer
    Ghost's Avatar
    Join Date
    Jun 2008
    Country
    Serbia
    Posts
    3,485
    Thanks
    21

    Default

    The clear cache button is not highlighted so i can't click it, the other one i disable it but i still get the message about new emails and new messages.

  6. #6
    Site Contributor
    872 RP
    Contributor Theme Contributor Wallpaper Contributor Forum Writer
    Ghost's Avatar
    Join Date
    Jun 2008
    Country
    Serbia
    Posts
    3,485
    Thanks
    21

    Default

    Anyone here?
    2 people liked this post: enbobekbenj, rosserrolfl