Results 1 to 4 of 4
  1. Default Can't install Joiku Premium

    Hi,
    Can any one help? I can download Joiku Premium from Blusky but it can't installed with error "CERTIFICATE ERROR. Contact the application supplier"

  2. Default

    Quote Originally Posted by bkk1 View Post
    Hi,
    Can any one help? I can download Joiku Premium from Blusky but it can't installed with error "CERTIFICATE ERROR. Contact the application supplier"
    Chúc bác mua may bán d?t, ng*y m?i vui v?

    Sorry Mod, cho em ki?m b*i d? dang tin, em cám on >.<

  3. Default

    If you're using a Symbian OS then you need to hack your phone, which handset are you using.??

  4. Default Reply:can't install JoikuSpot

    JoikuSpot Light installs on Nokia Symbian phones, including Anna and Belle phones.
    JoikuSpot installs on most any Nokia Smartphone: Symbian (S60, Symbian^3, also Anna and Belle OS updates), Maemo (N900) and Meego (N9). The version numbering may vary in different platforms, but feature sets are similar.
    Check it before installing

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •