Results 1 to 10 of 31

Hybrid View

  1. #1
    0 RP

    Join Date
    Sep 2007
    Country
    United Kingdom
    Posts
    46
    Thanks
    10

    Default site showing up as malware warning

    How come suddenly this website is showing with a malware warning from my browser?

  2. #2
    Site Moderator
    11,251 RP
    Contributor Level 2 Android Contributor Theme Contributor Video Contributor Wallpaper Contributor Top Forum Writer High Rating (Silver) Popular Downloads (Silver) Favourite (Bronze) Liked (Bronze) Thanked (Bronze)
    Paul's Avatar
    Join Date
    Sep 2008
    Country
    United Kingdom
    Posts
    8,426
    Thanks
    649

    Default

    What browser are you using?

  3. #3
    Site Contributor
    1,927 RP
    Duje's Avatar
    Join Date
    Jan 2007
    Country
    Croatia
    Posts
    5,879
    Thanks
    17

    Default

    I have the same problem, using Mozilla Firefox 5 and Avast!

  4. #4
    6 RP

    Join Date
    Nov 2010
    Country
    United Kingdom
    Posts
    0
    Thanks
    0

    Default

    Using firefox and its showing me the same. my security software says:

    "an intrusion by analanic-google.cx.cc" was blocked. Its risk name is:
    Web attack: Blackhole toolkit website.

    ^now, I dont know bout you, but thats not right :s

    edit its actually done it two times now. once when i enetered the site and a ssecond time after my browser redirected me when I entered my accoutn details

    edit #2 Ok, so its doing the same thing for every single page of the site except from the forums :\
    Last edited by Ravardos; 06-07-2011 at 10:06 PM. Reason: check post

  5. #5
    3 RP
    trys21's Avatar
    Join Date
    May 2011
    Country
    United States
    Posts
    0
    Thanks
    0

    Default

    Quote Originally Posted by Ravardos View Post
    Using firefox and its showing me the same. my security software says:

    "an intrusion by analanic-google.cx.cc" was blocked. Its risk name is:
    Web attack: Blackhole toolkit website.

    ^now, I dont know bout you, but thats not right :s

    edit its actually done it two times now. once when i enetered the site and a ssecond time after my browser redirected me when I entered my accoutn details

    edit #2 Ok, so its doing the same thing for every single page of the site except from the forums :\
    me too for the last couple days,
    i have norton
    Last edited by trys21; 07-07-2011 at 01:11 AM. Reason: add

  6. #6
    Site Contributor
    27,019 RP
    Contributor Level 2 Ringtone Contributor Video Contributor Wallpaper Contributor Forum Writer High Rating (Silver) Popular Downloads (Silver) Liked (Silver)
    80beyond's Avatar
    Join Date
    Apr 2007
    Country
    Netherlands
    Posts
    817
    Thanks
    15

    Default

    same thing at my end with eset nod32

    ie9, firefox 5 and chrome analanic-google.cx.cc reason was for JS/Exploit.pdfka.OZO trojan and its on everypage.. execpt for the upload section.. Weird!

  7. #7
    6 RP

    Join Date
    Nov 2010
    Country
    United Kingdom
    Posts
    0
    Thanks
    0

    Unhappy

    Quote Originally Posted by trys21 View Post
    me too for the last couple days,
    i have norton
    I use norton aswel.. anyone else got this problem? Im not going to risk downloading ought till its sorted out.

  8. #8
    3 RP
    trys21's Avatar
    Join Date
    May 2011
    Country
    United States
    Posts
    0
    Thanks
    0

    Default

    Quote Originally Posted by trys21 View Post
    me too for the last couple days,
    i have norton
    stopped getting it for a few days but got it again today!