Results 1 to 4 of 4

Thread: 3G inernet

  1. #1
    0 RP

    Join Date
    Oct 2010
    Country
    Nepal
    Posts
    1
    Thanks
    7

    Default 3G inernet

    I am having problem of not connecting 3G internet in Wildfire.

  2. #2
    55 RP
    Fraziel's Avatar
    Join Date
    Oct 2009
    Country
    Indonesia
    Posts
    437
    Thanks
    21

    Default

    Can you elaborate?
    ..Defiers Of The Gods..

  3. #3
    Banned
    0 RP

    Join Date
    Apr 2013
    Country
    United States
    Posts
    27
    Thanks
    60

    Default

    Hello, First you go to your network settings and Select Network Mode. If 3G is activated by your operator, Select Dual Network in Network Mode. After selecting Dual Mode switch off and switch on your Handset. Set your default connection. Enjoy your 3G.
    Last edited by shophiathompson; 21-06-2013 at 10:16 AM.

  4. #4
    0 RP

    Join Date
    May 2016
    Country
    India
    Posts
    30
    Thanks
    32

    Default

    Directly from mobile setting search for the network and then select it and change the network option to 3G only. If not happening then restart your phone for once after that.