Results 1 to 6 of 6
  1. Default Need some help

    First off, hi to the old crew, some might still remember me, and hi to the new.
    So i need help with my phone, i have a one touch 985(it's alcatel i think).

    Yesterday i synced my gmail with my phone, and since i am getting messages(not emails) from a friend that i am chatting with, i don't want to get those messages on phone anymore, so how can i sign out on my phone or disable getting those messages?

  2. #2

    Default

    Hi clear cache of gmail, or disable auto sync.

  3. Default

    But i have no idea how to do that.

  4. #4

    Default

    Go to settings, applications, manage applications, choose all apps, scroll down to gmail click on gmail and then clear cache.

    or

    Go to settings, click on accounts/synchronizaton and disable the option there.

  5. Default

    The clear cache button is not highlighted so i can't click it, the other one i disable it but i still get the message about new emails and new messages.

  6. Default

    Anyone here?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •