Page 3 of 3 First 123
Results 21 to 30 of 30
  1. #21
    0 RP

    Join Date
    Nov 2007
    Country
    United Kingdom
    Posts
    1
    Thanks
    0

    Default

    Quote Originally Posted by xatrox View Post
    I flashed my u600 phone but after that I get a freze start screen and my computer doesnt recognize the celphone. What shoul i do? please help me
    I too have the same problem.

    I updated my fash from XX to DX so that I can have Thai text on sms's. However, I forgot to check the erase other regions check box. Now the phone hangs at boot -the flash completed successfully by the way.

    In the destructions, it says to re-flash, however pressing the * key and ON button no longer turns the phone on and no connection is made to the PC . You can get a connection to appear in windows if you put the battery in, but when you try to flash; Optiflash says "Turn the phone on" and just sits there waiting for a connection. If you take the battery out again (with the cable attached) you lose the connection and the LED's turn off.

    You cannot do the part 5 of the procedure "5. Connect the phone to the computer via the USB cable.(in the phone click connect to pc studio)" since the phone doesn't boot that far and it's probably this that prevents the phone going into Flash mode.


    I've spent a couple of days on this so far,trying different things but hope that the guru's here have a solution since they seem to have come accross this before and recovered from it (well....the freezing bit anyway.


  2. #22
    0 RP

    Join Date
    Nov 2007
    Country
    United States
    Posts
    3
    Thanks
    0

    Default

    I just flashed with the firmware that was suggested. I originally had a DXGE1 and then I was able to atleast put into the usb mode. Now all I get is the "SGH-U600" screen I can't go anywhere. It finished the flash and said all done.

    any suggestions? If I plug it back in via usb I get nothing on the screen now . I don't know how to put it so the pc recognizes it again.

    Mike

  3. #23
    0 RP

    Join Date
    Nov 2007
    Country
    United States
    Posts
    3
    Thanks
    0

    Default

    WEll this is an update to my original message. I was able to reflash again even after the boot screen issue. But still the same issue. Is there a place to get the cts files ? Before flashing my phone was stock at the Ultra II edition screen so I decided maybe a reflash would be best. I guess not

    Mike

  4. #24
    0 RP

    Join Date
    Aug 2008
    Country
    United Kingdom
    Posts
    1
    Thanks
    0

    Default

    I'm very new to this. A friend of mine unlocked my phone the other day and he told me I could play mario if I 'flashed the firmware'. I made a google search and found this. But I'm a bit scared to try it as I only recently got this phone but I did the firmware check and mine says.. U600BMSHC1. Is that ok to work with this? and can someone reassure me on this please?

  5. #25
    0 RP

    Join Date
    Apr 2009
    Country
    Romania
    Posts
    1
    Thanks
    0

    Default :S

    I can't download the two kits, them two links ain't workin, can someone upload them somewhere else or send them to me by mail please? Peace!

  6. #26
    0 RP

    Join Date
    Apr 2010
    Country
    Italy
    Posts
    2
    Thanks
    0

    Default

    hi guys.

    Same misha problem.
    Flash-> Freez.

    It's a U600 (ita XXHJ2).

    I've tried:

    - Pull in Battery, sim
    - Connect it into pc
    - Remove battery and sim
    - press star or power
    RESULT: NOTHING

    - Pul battery in, no sim
    - connect it into pc
    - Remove battery
    - press star or power
    RESULT: NOTHING

    - Connect it directly into pc
    - Press star or power
    RESULT: NOTHING

    I'm using win7.

    The problem is that the PC recognise SOMETINGH plugged in by usb, but after a few second it say:" Device unknow" so I cannot found out which COM dose it use, and I cannot reflash it.

    Can someone help me?

    Thk u guys

  7. #27
    Site Moderator
    254 RP
    Theme Contributor Wallpaper Contributor Forum Writer High Rating (Bronze)
    Silver's Avatar
    Join Date
    Jun 2008
    Country
    United Kingdom
    Posts
    8,604
    Thanks
    323

    Default

    Quote Originally Posted by Metalbally View Post
    hi guys.

    Same misha problem.
    Flash-> Freez.

    It's a U600 (ita XXHJ2).

    I've tried:

    - Pull in Battery, sim
    - Connect it into pc
    - Remove battery and sim
    - press star or power
    RESULT: NOTHING

    - Pul battery in, no sim
    - connect it into pc
    - Remove battery
    - press star or power
    RESULT: NOTHING

    - Connect it directly into pc
    - Press star or power
    RESULT: NOTHING

    I'm using win7.

    The problem is that the PC recognise SOMETINGH plugged in by usb, but after a few second it say:" Device unknow" so I cannot found out which COM dose it use, and I cannot reflash it.

    Can someone help me?

    Thk u guys
    Im not sure, but my old K800i did that. I couldn't do anything to save it. Completely dead. Try taking it to a shop and see if they'll do anything.

  8. #28
    0 RP

    Join Date
    Apr 2010
    Country
    Italy
    Posts
    2
    Thanks
    0

    Default

    WTF!!

    no no, I've to find a solution... there must to be a solution... I mean... this is the internet... THE INTERNET HAS THE ANSWER TO EVERYTHING!!!
    (it's not me writing this... is my desperation lol ).

    I wanna believe!!

  9. #29
    Site Moderator
    254 RP
    Theme Contributor Wallpaper Contributor Forum Writer High Rating (Bronze)
    Silver's Avatar
    Join Date
    Jun 2008
    Country
    United Kingdom
    Posts
    8,604
    Thanks
    323

    Default

    Quote Originally Posted by Metalbally View Post
    WTF!!

    no no, I've to find a solution... there must to be a solution... I mean... this is the internet... THE INTERNET HAS THE ANSWER TO EVERYTHING!!!
    (it's not me writing this... is my desperation lol ).

    I wanna believe!!
    Sorry. I was like you once. Full of hope. Desperate to find an answer, my K800i was a legend aroung my school. The most modded phone ever seen by them. And now, gone.

    And btw, the internet is a dark, bleak place

  10. #30
    0 RP

    Join Date
    Nov 2010
    Country
    Iran
    Posts
    1
    Thanks
    0

    Default

    i jus followd the steps ...
    OptiFlash Operation is loading flash . . .
    and it seems it dont do any thing?
    i cancel the flashing and nothing happend...
    my touck keys doesont work and i cannt slect pc studio when i plug my device to pc! i thing this is my problem? anyone can help me please?
    Last edited by shah_ram; 25-11-2010 at 10:25 PM.

Page 3 of 3 First 123