Results 1 to 3 of 3
  1. #1
    Site Contributor
    115,940 RP
    Contributor Level 3 Android Contributor Java Contributor Symbian Contributor Ringtone Contributor Theme Contributor Video Contributor Wallpaper Contributor Top Forum Writer Popular Downloads (Gold Favourite (Bronze) High Rating (Bronze) Liked (Bronze) Thanked (Bronze)
    Michelle's Avatar
    Join Date
    Jul 2009
    Country
    Australia
    Posts
    13,999
    Thanks
    2,413

    Default Upload Wallpapers

    Upload Wallpapers is not working, asking me to add TAG/S, but I have added the tag/s
    1 person liked this post: tinettevirg


  2. #2
    Administrator
    25,978 RP
    Contributor Level 2 Confirmed Android Artist Android Contributor Java Contributor Confirmed Symbian Artist Confirmed Theme Artist Confirmed Wallpaper Artist Ringtone Contributor Video Contributor Top Forum Writer High Rating (Silver) Popular Downloads (Silver) Liked (Silver) Favourite (Bronze) Thanked (Bronze)
    Karl's Avatar
    Join Date
    Nov 2006
    Country
    United Kingdom
    Posts
    1,146
    Thanks
    372

    Default

    Hi Michelle, Make sure you either press enter or comma on your keyboard after adding each tag.
    3 people liked this post: Mark, Michelle, tinettevirg


  3. #3
    Site Contributor
    115,940 RP
    Contributor Level 3 Android Contributor Java Contributor Symbian Contributor Ringtone Contributor Theme Contributor Video Contributor Wallpaper Contributor Top Forum Writer Popular Downloads (Gold Favourite (Bronze) High Rating (Bronze) Liked (Bronze) Thanked (Bronze)
    Michelle's Avatar
    Join Date
    Jul 2009
    Country
    Australia
    Posts
    13,999
    Thanks
    2,413

    Default

    Quote Originally Posted by Karl View Post
    Hi Michelle, Make sure you either press enter or comma on your keyboard after adding each tag.
    Thanks Karl, I pressed GO on my tablet after adding the tags etc and it works fine now
    1 person liked this post: tinettevirg